OpenELEC 6.0.3 mit Raspberry Pi 3 Support

OpenELEC 6.0.3 mit Raspberry Pi 3 Support

OpenELEC 6OpenELEC hat ein neues Update bereitgestellt, welches auch den neuen Raspberry Pi 3 voll unterstützt.

Auch die neuen Module wie WLAN und Bluetooth können sofort genutzt werden.

Ich habe mein Raspberry Pi 3 schon bestellt und werde bald hier ein Bericht darüber schreiben :).

 

 

 

Weitere fixes und Updates im OpenELEC Update.

  • full RaspberryPi 3 support including onboard WLAN and Bluetooth
  • fixes to our settings addon, including fixes for backup/restore
  • add more USB-WLAN drivers to WeTek Play and WeTek OpenELEC box builds
  • Add a new experimental Amlogic CEC driver for WeTek Play and WeTek OpenELEC box.
  • Added primary for testing and reporting issues.
  • Nvidia graphic driver updates
  • updated RPi 1/2/3 firmwares and graphic drivers
  • more WLAN firmwares to support more chipsets
  • Patch for glibc’s DNS exploit CVE-2015-7547
  • latest LTS 4.1 kernel (except iMX6 and Amlogic builds)
  • add entropy package to speedup start of WLAN drivers
  • add support for AVerTV Volar HD 2

Entnommen von der OpenELEC.tv Website.

Wer zuvor das Update OpenELEC 6.0.2 auf sein Raspberry Pi 3 installiert hat, sollte auf die Version 6.0.3 updaten um folgende Probleme zu verhindern.

  • non working DVB driver for WeTek and OpenELEC box
  • some CEC fixes for WeTek and OpenELEC box
  • some fixes for language problems
  • fixes for NOOBS (RPi)

Update auf OpenELEC 6.0

Wie ein Update funktioniert habe ich schon mal hier beschrieben.
Update OpenELEC
Man benötgit mindestens die Version OpenELEC 3.2 um auf OpenELEC 6.0.3 upgraden zu können.

Download OpenELEC 6.0

Im Download Bereich runterscrollen bis zum Raspberry Pi Bereich. Dabei beachten das man die Version für Raspi 2 bzw. 3 herunterlädt. Raspi 1 hat ein extra Image.

http://openelec.tv/get-openelec

Es gibt ein „Disk Image“ und ein „Update File“.

Wer kein Update macht, sondern OpenELEC neuinstalliert, der kann das Disk Image herunterladen und auf micro SD kopieren.
Das Update file kann verwendet werden wenn man schon eine ältere Verson von OpenELEC verwendet und nur noch auf OpenELEC 6.0 update will.

 

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*